Qimera Download and Installation page

19 December 2018

We are pleased to present Qimera 1.7.5.


Comments

  • Qimera 1.6.0 and newer uses a new Licensing system. Purple HASPs will still work, all other forms will need to be upgraded to a Softlock.
  • This version of Qimera requires the newest QPS Geodetic package (2.0.3) in order to work with QINSy geodetics.

Geodetic Installers

Package Version Release Date Comment Operating System File Size
QPS Geodetic Package 2.0.3 2018-01-31 QINSy 8.16.0 and up (includesnewqgfvom) Windows QPS-Geodetics-2.0.3-Windows-Installer.msi 333 MB
Mac OS X QPS-Geodetics-2.0.3-Mac-Installer.pkg 331 MB
Linux QPS-Geodetics-2.0.3-Linux-Installer.zip 330 MB
EGM2008 Geoid Model 2.0.1 2018-01-31 EGM2008 Geoid model for QINSy version 8.14.0 and up Windows EGM2008-2.0.1.msi 793 MB
Mac OS X EGM2008-2.0-Mac-Installer.pkg 777 MB
Linux EGM2008-2.0-Linux-Installer.zip 787 MB


License Server

Version

Operating System

File

Size

QPS License Server      


Windows QPS-License-Server-1.6.0.120-win64.zip               13 MB
Mac OS X QPS-License-Server-1.6.0.120-mac64.tar.gz 20 MB
Linux QPS-License-Server-1.6.0.120-lin64.tar.gz 10 MB

Documentation Download

Hasp Drivers

Sentinel is the maker of the Hasp dongles used by QPS. These dongles require a Sentinel Hasp driver to work properly, and there are separate drivers for Windows, Mac and Linux. Occasionally the driver may become corrupt, or has never been installed on a computer, and it is necessary to install a new driver.
Linux & Mac

Please go to https://sentinelcustomer.gemalto.com/sentineldownloads/ and select the appropriate driver

Windows HASP Dongle Drivers 2017-12-28 8.9 MB Windows updates can corrupt the HASP Dongle drivers installed by the QINSy installation. This driver installation can fix that problem

Other versions

1.7.4

1.6.3

1.5.7

Related content

Q&A Download