8.18.3 Download and Installation page

09 November 2018

We're pleased to present QINSy 8.18.3

Comments

Requires

  • QPS Geodetics 2.0.3 and it needs to be run before installing QINSy
  • Microsoft .NET Framework 4.5 or higher
  • The 8.18 databases are only compatible with:
    • Qimera versions 1.6.0 and higher
    • Fledermaus versions 7.8.0 and higher
    • Q&A Download
  • Windows 64-bit Operating System ONLY (It will not work on Windows 32-bit.)

Database version

As from QINSy 8.18.0 databases are upgraded and not compatible with previous versions.
An backup of the original DB files is automatically created or offered to be created

  • It is recommended to uninstall previous versions as from 8.17.0 onward multiple QINSy installations can be installed on a PC
  • Size 1.1 GB





File Version Release Date Size Comment
EGM2008 model  2.0.1 2018-01-31 793 MB EGM2008 Geoid model for QINSy version 8.14.0 and up
QPS Geodetics 2.0.3 2.0.3 2018-01-31 333 MB QINSy 8.16.0 and up (includes new qgfvom)
QINSy Knowledge Bases  1.0.1 2018-01-31 292 MB Chinese, German, Russian and Spanish
AIS Static Bin  1.7.0 2018-01-31 13.5 MB Only used by Navigation Display and Qastor
3D Models 1.0.1 2018-01-28 2.2 MB 3D models that can be used in 3D point cloud display
Microsoft .NET Framework 4.5 


Microsoft download location
C-Map installer 4.5

108 MB Only required when using C-Map ENCs
ER Mapper

33.5 MB For viewing and creating ECW charts
Hymedis Client 

694 kb Dutch/Belgian hydro/meteo system
OPC Core Components Redistributable

4 MB Needed for the OPC server plugin driver
QINSy example databases 

35.6 MB For demo/training purposes
HASP Dongle Drivers
2017-12-28 8.9 MB Windows updates can corrupt the HASP Dongle drivers installed by the QINSy installation. This driver installation can fix that problem

Other versions

8.18.1
8.18.0

8.17.1
8.17.0

Related content

Q&A Download