My Tickets

Fledermaus

Fledermaus Operating Systems Requirements

Fledermaus software runs on a variety of operating systems; Windows, Mac and Linux. Fledermaus is guaranteed to run on the officially supported systems outlined below. Fledermaus may run successfully on other systems, however QPS supports no warranty in that case. For information on the minimum system requirements for PC systems, please see our Fledermaus System Requirements page.
 

Windows Platforms
  • Windows 7 (64 bit) - Extended support from Microsoft ends Jan 2020
  • Windows 8.1 (64 bit)
  • Windows 10* (64 bit)
Macintosh Platforms
  • Mac OS X version 10.10.x, 10.11.x, 10.12.x
Linux Platforms
  • RedHat Enterprise Linux 6 (64 bit)
  • Ubuntu 14.04 (64 bit)
  • Ubuntu 16.04 (64 bit)


Related Topics