My Requests

Qimera

Qimera 2.4.0 - Important Notes

On this page:

Licensing

Existing Qimera users with a license that is under maintenance will be able to install and run Qimera 2.4 alongside Qimera 1, using the same license. The navigation editor is licensed for use with a Qimera or Qimera Offshore license.

A new Qimera Offshore License has been added that is the same tier as Qinsy Offshore. This new license tier supports all the functionality of the Qimera license in addition to the new cable/pipe TOP detection tool and the cable/pipe tracker sensor editor. Qimera Offshore also gives access to all of the horizontal and vertical shifting tools that are normally available with the Automatic Height Matching add-on in Qimera. In other words, this add-on is included with Qimera Offshore. The TU Delft add-on is also included with Qimera Offshore, to make a full package for complex offshore workflows.

If you have a Qimera Offshore license only, you will not be able to run older versions of Qimera since the older versions are not aware of the new product license code for Qimera Offshore.

Installers

The Qimera installer will install by default into sub-directories with the version name under the typical install path, which is usually C:\Program Files\QPS\Qimera.  This allows multiple installations quite easily and follows the trend that Qinsy has been using for some time.  Users with Qimera 1.X or 2.X already installed will find that Qimera 2.4.0 will install into the Qimera 1 directory, but in the 2.4.0 sub-directory of the Qimera 1 installation folder.

QPS Project and file format versions

The Qimera project version has been incremented. This means that projects created or upgraded to Qimera 2.4.0 will no longer be able to be opened in previous versions of Qimera. Older projects opened in Qimera 2.4.0 will be upgraded. It is suggested to create a backup of your project prior to upgrading in case problems are encountered.

With the Qinsy 9.4.0 release, the Qinsy .db file database version has been incremented to support new record types in the Qinsy 9.4 release. Qimera will support the previous database versions as well as the new version. Older versions of Qimera will not be able to read the newer Qinsy .db files.

End of support for Qimera on Linux RHEL 6

Please note that Qimera has dropped support for Linux RHEL 6 in all versions. The minimum supported version is now RHEL 7.