QINSy Download

This page contains frequently asked questions for QINSy.

On this page:


When you install QINSy with a release date beyond the expiry date of your Support & Maintenance agreement

During installation of the new version, the previous QINSy version will be uninstalled automatically.
When you then try to start the new version you may be notified that 
'The Support and Maintenance period is expired'. You will then have to re-install a version released prior to the expiry date of the Support & Maintenance.
When you don't have access to the Internet or do not have a backup of the previous version at hand, you might run into trouble.


Operating System Compatibility

See the table showing the operating system compatibility information. 
QINSy is NOT supported on the operating system version marked with ‘No’ or 'Not tested'.

Operating System32 bit Version64 bit Version
Windows XPNoNo
Windows VistaNot testedNot tested
Windows 7 SP1YesYes
Windows 8Not tested
Yes
Windows 8.1Not tested
Yes
Windows 10Not testedYes


QPS Product Compatibility

The files (*.db & *.qpd) produced by this release of QINSy are compatible with the following QPS products:

QPS Product

Version number

Remarks

Qloud

2.30.2015.12.03.1


Qimera1.6.x

Fledermaus

7.8.x


FMGT

7.8.x


FMMidwater

7.8.x



Known Dependencies

This release is known to depend on the following software:

SoftwareVersionAutomatically InstalledChanged since the last release
Visual Studio 2008 Runtime2008YesNo
Visual Studio 2010 Runtime2010YesNo
Microsoft .Net Framework4.5 Full versionNo
LINK
Yes
DevExpress User Interface Library13.2YesNo
SafeNet HASP driversLDK 7.0Yes
only installed when no
previous version is found
No
ESRI ArcGIS Engine10.1

No
may be obtained from ESRI

No
only required when using ESRI
query plugin in Navigation Display


Qloud

The Qloud download is no longer available. If you require a Qloud installer please contact QPS Support or Sales.

For additional details please see the Qloud End of Life Statement.