My Requests

Qinsy

How-to Open an existing Project

QINSy 8.X.XX to Qinsy 9.0.0

When Qinsy 9.0 is started and an existing 8.X.XX project is selected, it will ask the user to upgrade the project, because it was created in an older version.

It is also possible to upgrade the recorded databases but a warning will be shown that it will not be possible to use the upgraded databases in an older Qinsy version.


When the upgrade is done, Qinsy will show the following information:





Template back-up


Once Qinsy extracted the Geodetic information from the original DB and has copied it to the project itself:

  • During the upgrade from version 8.X.XX to version 9.X.XX, a back-up of the database was generated. This database can still be used in an older QINSy version.
  • The back-up of the template can be found in the database folder in the project tree under Backup.
  • The file will have the extension .db_backup and will not work in QINSy 8.X.XX. To overcome this you need to delete the '_backup' from the file extension.

Recorded Database back-up


Once the recorded databases are upgraded from version 8.X.XX to Qinsy 9:

  • Back-ups of the databases are generated. These databases can still be used in an older QINSy version.
  • The back-up of the recorded databases can be found in the database folder in the project tree under Backup.
  • The file will have the extension .db_backup and will not work in QINSy 8.X.XX. To overcome this you need to delete the '_backup' from the file extension.