My Requests

Qinsy

Qinsy 9.1.0 - Important Notes

On this page:

Licensing

To be able to use Qinsy 9, an upgrade to your QINSy 8 license is needed.

All users will need to get in contact with Sales on how to obtain a new license.

Please contact Sales at sales@qps.nl or your Local Reseller

Support for version 8

What will be supported:

  • Only versions 8.18 or higher are supported. It is recommended to use the latest Maintenance release
  • Fixes and patches will in general only be for critical and blocker bugs. Less critical bugs are also candidates to be fixed but this is not guaranteed.
  • The software will be tested by our test protocols for the current operating systems at the time of this release. 
  • Support questions will be answered.
  • Training for QINSy 8 until 31st December 2021.
  • On site support for QINSy 8 until 31st December 2021.

Note that perpetual QINSy 8 licenses will continue to function.

Upgrades

An upgrade plan is available, please get in contact with Sales on how to obtain a new license. Contact Sales at sales@qps.nl

Database (Template) version

In Qinsy 9.0 and upward the version of the Qinsy database has been upgraded and is therefore not compatible with previous versions (8.18). New records have been added which are not compatible with previous versions.
Before the upgrade a backup of the template database is created in the Backup folder. Data that is recorded in Qinsy 9 is not compatible with previous versions.

The backup database will have .db_backup extension. To use it again with QINSy 8 copy the template database back in to the database root folder and remove the _backup from the extension.

Geodetics

The Knowledge Base contains documentation on how to set up the Geodetics in this new version of Qinsy: How-to Geodetic Upgrade 8.18.3 to 9.0.0