My Requests

Qinsy

Qinsy 9.3.0 - Known Issues

The QPS team is continuously improving Qinsy to implement new functionality and documentation. Unfortunately there are a number of known issues in our software release Qinsy 9.3.0.
These software issues will be solved in future maintenance releases. Please subscribe to our Newsletter and follow future maintenance releases to ensure optimal use of Qinsy 9.


For this release the following issues are known:

Console - Projects - Switching projects in previous Qinsy 9.1.1

More info on this can be found here.
When switching projects between 9.2.0 and 9.2.1 you will not run into this anymore.

Displays - Navigation - CAD

Converting a design file into a background file will not show lines when the start and end point of a line are outside the view. (Viewing Panel)

Recommendation:
Do not convert design files into background files. If lines from a design are needed in the Navigation Display then create a dedicated background file.

Displays - Navigation - CAD Survey Manager

The QPS team encountered a memory problem with CAD files which contain many complex blocks.

Recommendation:
Do not use CAD files which contain many complex blocks. This bug will be solved in a future maintenance release.

Displays - Navigation - ENC Survey Manager

Both the Survey Manager and Navigation Display are not Per monitor DPI aware.
With two monitors, each with different display scales, the scale on the secondary monitor will not be correct.
This also affects the way the ENCs are drawn.

Recommendation:
Please vote on: FQI-605 - PM.NET - Plan View - Make per monitor DPI aware

Displays - Navigation - ESRI layer

In Qinsy version 9.0.0 the ESRI layer in the Navigation Display is no longer available as it was using an outdated module.
This layer was only available with a valid runtime ESRI installation.

Solution:
A new implementation is currently being worked on and will be available in a future release.

Drivers - Camera - Basler - crashes on Online startup

The computer has Pylon 6.0 installed and the camera can be used in Pylon.

Recommendation:
Overwrite the Pylon 6.0 install with Pylon 5.0.12.11830 and this will do the trick to run Basler with Qinsy 9.

Geodetic installer 3.0.3

During testing with the new geodetic installer we noticed that the GEOIDMODELS.XML is in some cases not updated.

This is the XML in the following location:

  • C:\Program Files (x86)\Common Files\QPS\Geo\Geoid

This means that you will not be able to use the following models:

  • FIN2005N00 (Finland);
  • AUSGeoid2020 (Australia).

Workaround

Place the following file in the following location:

Please contact QPS Support as well so we aware and can assist.

Survey Manager - Plan View - ENC

ENCs produced by Rijkswaterstaat for the Dutch province of Zeeland and ENCs produced by the Netherlands Hydrographic office cannot be displayed simultaneously due to the different usage levels and compilation scales of both producers.

For more information and updates: https://vaarweginformatie.nl/frp/main/#/page/infra_enc

Survey Manager - Sounding Grid - Import Geoid Model

The QPS team encountered a problem when importing geoid-models in a sounding grid.
For now the import functionality has been disabled.

Please let us know if you run into this issue so we can directly update you.