My Requests

Qinsy

Qinsy - Download

This page contains frequently asked questions for Qinsy.

On this page:


When you install Qinsy with a release date beyond the expiry date of your Support & Maintenance agreement

During installation of the new version, the previous Qinsy version will be uninstalled automatically.
When you then try to start the new version you may be notified that 
'The Support and Maintenance period is expired'. You will then have to re-install a version released prior to the expiry date of the Support & Maintenance.
When you don't have access to the Internet or do not have a backup of the previous version at hand, you might run into trouble.

Operating System Compatibility

For more info, please have a look here: Qinsy - Operating Systems Requirements.

QPS Product Compatibility

The files (*.db & *.qpd) produced by this release of Qinsy are compatible with the following QPS products:

QPS Product

Version number

Remarks

Qimera2.1.0 or newer

Fledermaus 7

7.9.x  or newer


Fledermaus 88.1.x or newer

FMGT

7.9.x or newer


FMMidwater

7.9.x or newer



Known Dependencies

This release is known to depend on the following software:

SoftwareVersionAutomatically InstalledChanged since the last release
Microsoft Visual C++ Redistributable 2010 (x86)10.0.30319YesNo
Microsoft Visual C++ Redistributable 2012 (x86)11.0.61030YesNo
Microsoft Visual C++ Redistributable 2013 (x86)12.0.40649YesNo
Microsoft Visual C++ Redistributable 2013 (x64)12.0.40649YesNo
Microsoft Visual C++ Redistributable 2015 - 2019 (x86)14.24.28127.4YesYes
Microsoft Visual C++ Redistributable 2015 - 2019 (x64)14.24.28127.4YesYes
Microsoft .Net Framework4.61 Full versionYes / distributed with Windows 10Yes
DevExpress User Interface Library18.2YesNo
SafeNet HASP driversLDK 7.92Yes
Yes
ESRI ArcGIS Engine10.8

No
may be obtained from ESRI

No
only required when using ESRI
query plugin in Navigation Display


Qloud

The Qloud download is no longer available. If you require a Qloud installer please contact QPS Support or Sales.